Thursday, March 3, 2011

Blogger Artists - Having Thumbnail Issues??? Read This!!!


Okay, has anyone else noticed that your thumbnails have been disappearing from your blogroll?  I noticed this, but I had no idea how to change it.  In order to make sure that your thumbnails are appearing on other people's blogrolls (pretty important for visual artists, isn't it???), you are going to have to go in and *gasp* edit some html on your blogger entries.  Google and blogger changed something, so now we have to kind of hack around it to get it to work.  Sigh.

Here's what you do:

1.  After you have uploaded your photo, click on the "edit HTML" tab at the top of your Blogger post editor (it is the blue writing next to the "Compose" tab:


2.  The HTML editor looks like a whole lot of code.  If you normally post your photo first in any entry, look in at the top of the code for something like similar to:

a href="https://lh4.googleusercontent.com/-N5iFpayGPBk/TW-WpTbryYI/AAAAAAAAA3A/B0GxbXxQyhQ/s1600/sh13.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"



This type of code is for an image.  Here is what that screen will look like:

3.  In two places you will see a web address listed for your image.  When you upload a photo from your hard drive, it is then hosted on Picasa.  That is the web address that you see in your screen.  In two place in that top code, you will see an address similar to this one:

https://lh4.googleusercontent.com/-N5iFpayGPBk/TW-WpTbryYI/AAAAAAAAA3A/B0GxbXxQyhQ/s1600/sh13.jpg

You will want to change the parts that I have highlighted in RED to the following:

http://lh4.ggpht.com/-N5iFpayGPBk/TW-WpTbryYI/AAAAAAAAA3A/B0GxbXxQyhQ/s1600/sh13.jpg

4.  So, in short, go into the html editor, and change the web address of your source photo from https://....googleusercontent.com... to http://....ggpht.com...

Hope that helps, it is working for me!

6 comments:

  1. Hey, I wish Google would fix this. It also works if you go in and delete your latest photo, then re-upload it under the "edit html" tab. I just did that. I don't know if it works on future posts or if I will have to do that each time. It is an issue with the hosting site they have the thumbnails going to. Anyway, thanks for posting this! Maybe all of our art friends will see it and change theirs too!

    ReplyDelete
  2. Oh, great idea on the other work-around. That is another fantastic way to do it.

    ReplyDelete
  3. Thank you so much for researching this! It's been driving me crazy. I would never have figured out those solutions.

    ReplyDelete
  4. Hey Shelby,
    I tried your work around, but it did not work for me. Maybe because it seems my thumbnails are showing up and my original post html reads:
    http://1.b.blogspot.com not "googleusecontent"???
    Not sure why mine is different. Well...you know the old saying, "if it is not broke don't fix it!"

    ReplyDelete
  5. Hey Shelby, I just noticed when looking at Carol Carmichael's blog that your thumbnail is not showing. You might want to check it again and see what's up. This is so annoying huh? Wish they would fix it so we don't have to. :)

    ReplyDelete
  6. @ Denise - Thank you! It was because when I did this blog post about fixing your pictures, I described how to do it, but I forgot to do it for this specific post. Whoops! Duh.

    @ J Joy - If it's not broken, then keep it how it is! I agree :)

    ReplyDelete

Related Posts with Thumbnails